3Ds Max is restarting between each frame


I’ve just bought a few licenses of Render Manager, and it seems to be a fantastic complement to Scene Manager.

However I’m having some serious issues with it. I’ve sent an animation to the queue using the Scene Manager setting and it seems that the render manager doesn’t actually recognize them as sequential frames but each frames is treated like an individual frame. It says the job is 92 frams in the Pulze Render Manager, but my render nodes actually closes 3Ds Max and restarts the scene completely between each frame, making the frames take about 15 minutes each instead of 2 minutes.

When using Night mode on my workstation, it doesn’t close 3Ds Max completely, but it does indeed close the render, emptying the VRAM and then restarts it, also making it take a lot longer than it should. If I look at the render status in 3Ds Max, it says it’s rendering frame 1/1 and not x/92 as it should.

I’m using Fstorm Render.

Have I set something up wrong? For now I’m forced to continue using BackBurner but I really hope I’ll be able to use Render Manager in the near future as Scene Manager isn’t able to send queues to BackBurner.

Thank you!!


Thank you for reaching us out! This behavior is absolutely not intentional. Could you please contact us directly at support@pulze.io.

We would like to further investigate it and find out what should be the problem in your case.

Thank you in advance for your help and sorry for the inconvenience.

Best regards,


Thank you for the reply, I’ve sent a mail as requested. Happy to help sort this out :slight_smile:

Gave Render Manger a new shot and this issue is still present. Pulze Render Manager is still useless for animations (in FStorm at least).

Any solution in mind?

EDIT: It’s not actually restarting 3Ds Max but it is restarting the entire render making each frame take 5 minutes instead of 30 seconds.

If I remember correctly this was because there’s no way to get a third party render manager to distribute frames like backburner does? Isn’t there some workaround?

Ironically, backburner is still the better option because of this, but Autodesk/3Ds Max that is known to be so customizable surely must offer a solution to this?


We are only ask for a little bit of patience :slight_smile: The new Render Manager 2.0 beta will be available in weeks and it will be able to handle continuous GPU rendering and many more ;).
Please let me get back to you once it is ready for testing.



Oh that’s amazing. Good to know you’re working on it, I’ll throw myself over it once available.

Thank you for working on it :slight_smile: