3ds Max PLugin is Not Installed

After changing my video card, Manege stopped recognizing the 3dmax 2024.

Does anyone know how to solve it?

I’ve already tried reinstalling 3dmax and Pulze software, without success…

Thanks

Hi @walterhaviaras

During the Render Manager installation did you ticked the version of 3ds Max plugin that you wish to install, or is it grayed out? A simple restart of your computer and Render Manager could also solve the issue. During startup Render Manager always tries to install the required components for 3ds Max to fix this issue.

If all goes well you should see this:
image

Hello,

Yes, when installing I left the correct version marked, and I reinstalled 3dmax without success, I restarted Windows and nothing resolved the problem.

Great, thank you for this.

Okay as I see the Render Manager Plugin itself is all good, since it recognizes the running instance of 3ds Max. The issue is that we can’t find 3ds Max on your system.

Render Manager uses the HKEY_LOCAL_MACHINE\SOFTWARE\Autodesk\3dsMax\ registry path to search for 3ds Max. If there are no records there or it doesn’t have permission to read it then it will fail to find it. Another thing that we need is the ADSK_3DSMAX_x64_XXXX environment variable, so please check that as well.

Everything is apparently correct.

I ran it as Administrator and nothing.

The strange thing is that until I changed the video cards, everything worked perfectly with the Maneger.

Could you please send us a log collection based on this guide: Pulze FAQ | How do I collect my Render Manager logs and send them to Pulze support? to support@pulze.io and we will have a look.

Of course, I just sent it for your review.

Your ticket number is: 3722

1 Like

any possible solution?

Isn’t there a way to manually locate the applications? I need to use the program again, I was adapted to the workflow

Not sure why I didn’t asked this already but which version of Render Manager are you using? Is it 2.1.8? If yes then please go to our website and download the newer version.

is the most recent :pensive:

Good morning,
Is there a file where I can manually place the paths to the applications? We have a high demand in the studio and the Service is necessary and at the moment I cannot format our computers.

would it be the “myPrograms” file? Can you help me to fix this?

Unfortunately there is no way to manually describe the path to 3ds Max. Could you please send a log again to support@pulze.io using this guide: https://scribehow.com/shared/How_to_collect_your_Render_Manager_logs__yJti4785TbSGGJqV6PgKhg?referrer=workspace and I will have another look at your issue.

1 Like

I just sent it for your review.

ticket number is: 3888