Batch Render button ignores frame range, only renders first frame


I almost don’t want to post this as I keep thinking I’ve missed an obvious step but I can’t figure this out.

I have set up 2 animation shots and in Scene Manager’s Time Output module, I’ve specified the frame ranges as 0-100. When I hit the Batch Render button I only get finished renders of the first frame of each camera. Shouldn’t it render the 100 frames of the first camera, then move onto shot 2 and render the next 100 frames? At the moment I’m only getting the first frame of each shot.

When I use the Render button in 3ds Max’s Render Setup dialog, I get the correct frame range rendering but I have to do it manually for each shot.

I’m using 3ds Max 2023 with SM 2.2.19
Here’s a basic Max scene with the issue.

Hi, thanks for the report!

This is an unfortunate known issue in this version. Our next update will be released in January until then you can download this beta version where this is already solved:

1 Like

Hi Peter,

Thanks for providing the beta version. After I open Pulze and sign in, I’m getting a blank dialog box. I checked both 3ds Max 22 and 23. Has that been reported by anyone?

the issue still prevails in ver 2.2.19. any solution?

Hi @ahmedateni2

Please remove the folder that is mentioned here:
After that if you restart 3ds Max it should be all good!

1 Like

Hi @louiphilippdemo

Yes, we are aware of that. Unfortunately it is not possible to backport the fix so at the moment the best option is to download the latest beta:

We are doing the last finishing touches and it will be released soon!

1 Like