Cannot add cameras : list is empty

I am using scene Manager 1.3
I am testing the plugin on existing project and having an issue with the camera module : The dropdown list to select cameras is empty, even though I have 5 cameras in the scene (regular 3ds max Physcams)
If I create a new camera it appears in list. But not the previous ones.
Any idea how I can fix this ?
Thank you.

Here is a screen recording illustrating the issue :

Hi, thank you for the bug report! We also got your ticket on We will get back to you shortly.

i experiance the same problem as shown in the video. I have just installed scene manager and have not anything yet. We are using Max 2020 - ( and vray Are there any solutions yet?

Hi, we have been working on this. We will send out an updated build shortly. Please contact us at to be able to communicate directly. Thank you!

we are using Max 2019.3 and Scene Manager 1.5.2 and are still experience this bug.
Any solution?

Hi, Could you please send us the problematic file to and we will have a look asap. Thanks!

We had the same problem nearly a year ago and wrote it to support. Since there was no solution we never really started using the Scene Manager. Now I came back to try it again. Unfortunately this basic function is still not usable.

Hi thanks for reaching out. A few people reported this problem and most of them got resolved with the recent updates. However we have a few cases where this is still not working and without proper information we can’t figure out why. Most likely there is a script or plugin that interferes with the Scene Manager on your system and this is why your list is empty. For example do you have a script called Verge3D installed?

In our case this happens only with Physical Cameras.
It´s kind of strange: VrayCamera, CoronaCamera and even Free Camera works fine.
Also we tried on 3 workstations, it´s fine on one of them, but we loose the camera on the other two.
The installed plugins on all workstations should be mostly identical, but I have to double check.

The next time we set up a workstation again, I will install the pulze plugin first and test after each plugin installation. Hopefull I can tell you which plugin caused the issue then.

Thank you in advance for your help! If there is anything that we can help you with, please let us know.