Cannot use pro version instead of trial

I installed Pulze 1.6.0 but didn’t take the time to test/learn it, so it just expired.

Later on I decided to try the Pulze 2.0.0 trial version. Everything worked fine apart from the license errors at launch. Maybe related to the earlier trial version?

Friday I upgraded to 2.0.1 and I bought the pro version. I still get the license errors , and I cannot use the pro version.

At every launch I get this license error “The token has expired (UNAUTHORIZED)”. When I click “OK” it launches in read-mode. I have to logout and login again. After that it says 'Trial License 13 days left". My account page tells me I have the pro version and a trial license in use, locked to the same PC.

Unlocking the full version solved it.

Thank you woudmat for the update!

Should you have any questions, just let me know.


I get the license error message again. Everytime I launch pulze scene manager, I have to logout and login again.

Hello woudmat,

The software update will arrive today. Thanks for your patience.