Dr scene with vray -


i’m trying to setup my workstation as a master node. i can’t find it in the dropdown menu.
under the node tab it list my pc as this PC (i want to use it as my master for DR rendering in Vray)
i got it to work (a bit) but the scene i made with scene manager is screwed up by the other Dr nodes.
when i render the scene with scene manager it is fine. i can’t figure out what i am doing wrong.


Hi Remco,

Thank you for reaching out!
If you would like to use your workstation as a master you have to use the “This Computer” option.


“screwed up”:

Please could you be a little bit more specific? What is your experience exactly? Some screenshots would be helpful.
Version of Max, type and version of render engine, version of Pulze Scene Manager and Render Manager is also inevitable to know to step forward.

I would recommend writing to support@pulze.io to have a proper follow up of your issue.