Error: Can't load network interface(s)

One of our nodes is failing to start Render Manager with this error. It started spontaneously a few weeks ago and so far the rest of our farm is unaffected. The node is definitely connected to the network, it’s able to ping other machines just fine and I am currently connected to it myself. I tried resetting the network adapters and updating Pulze but so far we’re not having any luck.

Any ideas? I can send logs to the developers in a DM or email.

Hi, we have had the same problem with one of our farms, we have tried different things to fix it and in the end the only one that solved the problem was to format the machine and reinstall windows again.

Things we have tried without solving the problem:

Change the ip from dynamic to fixed.
Change the user by creating a new one.
Resetting the network adapter.
Buy a new network card with a different chip (the one on the motherboard was realtek and we bought a PCI-E with Intel chip.
Update the driver version of the integrated network card and the one purchased afterwards.
Repairing windows installation.
Install and uninstall pulze and its plugin ( scene manager in our case ).

In the end the only solution we found was to format the machine.

As additional information, say that if the machine has installed Windows 11 Home edition, gives many synchronization problems, we changed to Windows 11 Pro and disappeared (at least for now) desynchronization problems almost entirely (I know it is information regarding another problem but maybe it will help you).

Good luck in your attempt to fix it!

Yikes, thank you for the insight @licencias. I’ll update this thread if we get any results here.

1 Like

Unfortunately, we also had to reformat this node and re-install all applications. But it seems to be working after that.

We did the same as I told you in my previous post to solve it, the problem is that now sometimes 3ds max crashes and pulze doesn’t recognise it, in that case you have to restart the program in the affected node (farm).