MAXScript ExecuteMAXScriptScript Exception: -- Unknown property: "includeList" in undefined

i’m new with pulze, but i’m having lots of issue. The error that it gave me most is this one:


Any ideas?


Can you give me please a bit more information? Which version of Render Manager, 3ds Max and render engine are you using? Are you using the Scene Manager integration as well?

Hi Peter,
sure! I’m using 3ds max 2022, Corona Render 8 and both Render Manager and Scene Manager. But in this specific case it was used only Render Manager.
Both of licenses are trial.

Thanks for this! Would you mind sending an archive of the scene that is failing to and we will take a closer look.

Hi, We are having exactly the same error. Do you have any clue about what causes it?

The file renders well in local.


Hi! We have the same error. Have you found how to fix it?

@as1 @a.berga
Could you please send us a scene that has this issue and we will try to narrow it down and figure out what is causing it.

Any update which causes this problem? I am also getting this error in 2 files.

Hey @gaurangsy

We have not found the cause of the problem and I’m also not sure which plugin or script triggers the issue. Any chance you are using the Scene Manager as well? Could you please send us a scene to and I can dig deeper.

No I am not using scene manager. Files are rendering in local but not on pulze.

Do we have solution for this?

We have not found the root cause of the issue. If you can send the scene that is causing the problem to I’m happy to run some tests to narrow down the issue.