Missing Applications

Hi All,

Is anyone else having this issue. I am running the most current Pulze. 2.0.18 and i have one node not playing ball and i don’t understand why. Its not showing everything i have installed and thus failing to render. Corona and Pheonix are missing as are Multitexture but its showing forest pack and railclone. I’ve tried reinstalling but nothing is working. Not sure what to try next.

Any help would be great. I’ve got two other nodes that worked perfectly with zero issues. They are all the same specs based on AMD 3990x.

I had this happen as well. At first I just installed again over top and it did’t work. But I found that it worked after uninstalling and doing a fresh install on each render nodes. Not ideal but hopefully that helps.

1 Like

Hi Curtis,

I’m sure we can help you out, no need to reinstall your entire pc. Please collect your logs, to do that go to Settings > Support > Collect Logs select the computers involved press Collect and send us the created zip file to support@pulze.io We might ask for further details and some screenshot from some specific folders.


1 Like

Thanks @david.macneil I hope it doesn’t come to that as its a fresh node anyway…

Logs sent @peter.sarhidai, thanks for the speedy response. :grin:

Sorry, I wasn’t very clear. I didn’t re-install the OS. Just uninstalled The Pulze app and re-installed.

Thought i’d better update this seeing as the issue is solved. The guys at pulse helped me out, in the end a complete uninstall and reinstall of corona proved to be the fix on the errant computer which refused to pick up the engine…

I think the error is a result of unwittingly (negligently on my part) using an outdated corona installer and then updating it to the version 7. thanks for the help all. I will do better :slight_smile: