Problems with Time Output Range

Hi, I’m having all sorts of issues with the Time Output Module in the Range options

When I try to write in a start and end frame nothing happens. and when I hit the fetch frame interval it changes the scene to a random start and end frame which is neither what I wrote or what is in the start and end. Some times it even changes to a really wonky numer like -2938749283 and max crash.

I have found out why. I usually animate in PAL and that doesn’t work with the scene manager. If I switch the NTSC it works, so perhaps this is a bug you could look into?

Hi Joachim,

Thanks for taking the time reporting the issue. I can confirm, in case of anything else then NTSC the fetch was giving back wrong frame numbers.

It’s now fixed and should be all good in the next update.

One thing I couldn’t reproduce is the wonky long number and the crash. Would you mind sending us a file and/or the steps to reproduce the problem to and we will patch that up also.

Hi thanks! that’s great to hear. :slight_smile:
The way this happened for me was that I tried multiple times to make it work. By settings new numbers in the start and end frame in the range area and hit the fetch frame interval (because I wasn’t sure if the fetch frame interval was suppose to fetch from the scene to the scene manager or the other way around - since I couldn’t get it to work) . If I wrote in 0-500 and hit the button, it changed the scene setup frames, then I changed the number and hit it again it changed the scene again, and after 4-5 tries the numbers became completely wonky. But, it might be because of the same error, so when the pal/ntsc problem gets fixed, it might not happen again (?)

Great thank you for the explanation. I’m sure the fix will solve your issue. We are planning to release a smaller update in the beginning of July.