Render Manager can't read Scene Manager setups created in v2.0.0 from scratch


We’ve been testing latest Render Manager v1.0.6 in conjunction with Scene Manager v2.0.0 and had an issue with submitting jobs through Browse option from the scenes created in latest Scene Manager v2.0.0 from scratch.
Interestingly that older setups created in Scene Manager v1.6.0 can be submitted via Browse option without any problems. Even when we re-saved/updated them with latest Scene Manager v2.0.0

The only way to submit Scene Manager setups made in v2.0.0 from scratch is to open the scene. Then Scene Manager can read setups from running instance of 3ds Max.

Is there any solution for this issue?


1 Like


Thanks for reporting the problem, we will look into this asap. We are working on a number of fixes for both softwares so if there is no workaround then the latest update will fix these issues in the upcoming days.


Thank you, Peter, for looking into it.

Looking forward to updates. Hope they’ll solve the problem :crossed_fingers:

Im replying here cause i have a similiar issue, i cant access the scene manager options if i load a file via browse. i have the latest of both versions. If i open the file and then load it to render manager its ok, but i dont want to have to do that cause i want to be able to send these big files via browse so that i dont have to open them which takes a long time since they are network copies.

Sorry for the later reply. The file that you would like to browse in, was it saved on your computer or another one where render manager is not installed?

Hi Peter, sorry for the late reply, im coming back here cause i have the same problem again. Didnt solve it last time cause i was in a hurry.

I create a file in my computer. Then i want to render it in my computer (i have it in node mode) with an option “Tiled” cause the file is too large to render at once without depleting my ram. If i have the file open in my computer i can see the scene manager settings but if the max is not open i cant see anything of the scene manager.

I have 3ds max 2023 and latest versions of your products.

Hi @mfountouklis

Please make sure that you have Render Manager Plugin for 3ds Max 2023 installed. You can check this by opening the details of your pc under the Nodes tab.

If it is not installed then please run the Render Manager installer again and make sure the 3ds Max 2023 is selected.

After that you should open your scene open the Scene Manager create an extra empty setup and press save in 3ds Max. This will make sure that the scene information is saved and accessible by the Render Manager.

Yes i already have the plugin installed, it says Pulze Render Manager Plugin 2.1.6. I will try with the empty setup since this is not something present in my scene, i only have as many setups as my cameras if thats what you mean.

The extra empty setup is just to trigger the Scene Manager to save something into the max file. After that once you save your file, Render Manager should take care of the rest and you should be able to see your scenes when you browse or select the running 3ds Max file from our submitter.

Since i already have three camera setups, fully setup in scene manager and saved into the max file, shouldnt they appear already? Or do i have to add another 4th setup, that is empty for them to appear? Do i have to do this every time? Create an extra empty setup?

Nope you don’t need it every time, just for this test. If it still not okay please upload your file and send it to and we will have a closer look.

1 Like

This is hapenning since yesterday RM update (2.1.8). I created an empty scene and saved the file but didn’t resolve.