Scene manager not switching time output for renders

Hey,

I’ve setup the scene manager to use a list for its time output, but it will only render whatever frame is active in locked render view when pressing batch render, completely ignoring the frames it has been given and only rendering the current one. (Does the same regardless of locking it it tho)

Range also doesn’t work.

Single frame however, does work. It then successfully switches to the correct frame between each setup.

Im using a single camera that has been keyframed to different positions. There are a set of objects that change from setup to setup and these it changes between with no issues.

Strange part is even 3dsmax has these set keyframes in its render settings prompted when switching between setups with different keyframes, so the information is going through. To some degree.

I’ve then resorted in just going in to press render from 3dsmax itself and rendered each setup separately, since it does actually know what frames and how many it needs to render on its own. This isn’t of course best use of the tool.

What to do to fix this?

Thanks
-Roy

Hi Roy,

Please have a look at the setting of Scene Manager and turn on the Update Time Output option:

Hey!

I have this on, but it didn’t seem to change anything :thinking:

What next?

Thanks for confirming. I’m now looking into it, but it definitely looks like a bug. Will get back to you asap once this is solved.

1 Like

I’ve been having the same problem. Will only render single frame that is in the viewport and does not render animation range. Any fix for this?

1 Like