[SOLVED] Update available existing Layermask misaligned

Out of the full suite of tools I was hoping to buy I tried Post Manager first in the trial. It builds the psd from my custom template no problem but fails to replace/update the layer masks and makes a mess of it replacing the masks with a scaled misaligned mask. It never replaces/updates the mask 1:1. I’ve tried every which way because I really wanted this to work but alas no success -It’s a major bug and a deal breaker. Sorry. I’ve tried 8bit/16bit/32bit but always with a .tiff. Seems to be a common problem. Perhaps the product is not ready for market.

Tried with jpeg also. Doesn’t work. What am I missing?


I’m sorry to hear that, let’ me try to figure out what goes wrong.
Please send an email to support@pulze.io so we can track the issue more easily, and if you could attach a first and a second render element package ( initial image, and elements to update with ), than I could reproduce your experience, and see what causes it to misbehave.
If you have custom element settings, or custom template, please include them as well.

Support email sent including files attached.

Thank you!
For future readers, here is what was causing the issue.

It was caused by having different DPI settings on the render elements. The beauty pass was 300dpi, and the rest of the elements were 150dpi.
The solution would be to have all render element, beauty included, on the same DPI settings.