Stuck on Program Search Finished

One of our nodes has been stuck like this overnight, tried restarting the system, restarting the RM and reinstalling but it is still getting stuck on this startup procedure.

Only thing that we changed before this was some of our network configurations.

Can you please send us the latest log file located at C:\Users<username>\AppData\Roaming\Pulze Service\logs\pulze-service.YYYY-MM-DD.log to and we will have a look why it got stuck.

After that you could try removing the entire content of the folder (C:\Users<username>\AppData\Roaming\Pulze Service (beside the log folder, if you want to keep it) and then restart Pulze.

Logs sent, tried what you said but its stuck again.

Why are not solutions to this problem after one year ? It’s so annoying, i tried installing it 10 times, almost corrupted all the other files in the middle of the uninstals…

Dear diabolohattrick,

I would like to kindly ask you to contact us at to provide direct assistance.

We are looking forward to helping you!

Best regards,