System_vfbregions problem

i’m trying to use the override feature of 1.6.0, but cant get ride of this setting :
system_vfbregions 0 item

I think it makes my DR bugging as the DRlog of corona keeps telling me it ended the rendering while he didnt even begin.

So I try to delete, deactivate and reset setting in render setup and VFB… but nothing work.

Any idea ?


Have you tried creating a full size region in the vfb, pressing render to see if that is truly the problem? If it still not okay you can also try, clearing out all the render settings overrides in the scene manager and then fully reseting the render settings in max by changing your engine to scanline/arnold/etc. and then back to Corona.

Let us know how it goes.


Hey, cool thanks !
For the full size render region it’s not working.
The second… neither :confused:


Interesting. I would like to kindly suggest to contact us directly at We are ready to examine this issue.

Best regards,


I just sent you an email with a wetransfer link inside :slight_smile: