Various problems with Scene manager 2.0.0 and 2.0.1

Hi, Despite Scene manager 2 is great, I’m having some new issues which I do not know how to solve.

First. If you have set up one of the scene manager jobs to use a certain camera and you delete that camera before removing it from the Scene manager setup - the entire camera option gets disabled and you are unable to do anything with camera in that setup - you cannot pick a new camera or anything.

Second, if you change names on layers or remove layers from your scene which are all ready added to a setup, you are unable to remove them from the scene manager (there’s no delete button for layers which I can find). They will still be shown in the Pulse scene manager leaving it cluttered with non-existent layers.

Hello Joachim,

Thank you for the report.

We check the camera issue asap and get back to you soon.

To remove a layer from SM you just have to click the “X” sign at the end of the row. See attachment.
But deleting a Layer from SM can cause issues so at the moment we’ve been examining this part of the code to fix it.

Thank you again and stay tuned.

Best regards,



Ah thanks! I thought there were no delete button because the default size of the Pulze window didnt show a delete button on layers. I see now I need to stretch the window wider for it to be shown. Maybe the delete button should be the last UI to go away?Screenshot_1

Sure, we will check how it can be more convenient to use.

Thx for the info!

Hi Joachim

So it seams like the layer part of the problem is solved. I’ll make a note for myself regarding the delete button and maybe we can find a better place for it.

I’m more courious about your camera issue. Could you please record a video of your experience or just add 2 screenshots so we can see what is going on.

Thanks for your help.


Actually it worked now when I made a new scene. The problem I had was that I had 3 render tasks set up with 3 individual cameras. Then I deleted one of the cameras and it was impossible to do anything in the camera menu, it was blank, but didn’t respond to any mouse click. But now, after I installed 2.0.1 I was unable to reproduce it. A drop down menu appeared so I could choose another camera still. So maybe it got fixed with the update (?)