Wrong frame rendering and wrong name of the file

hi! have some problem with SM…

  1. when i test batch render- SM rendering not what I configured, but a non-existent frame…
    https://prnt.sc/vu3pa8
    I do not understand what went wrong
  2. How do I get exactly the file name that I specify in the SM? Why are the rendering element names correct and the file name not?
    https://prnt.sc/vu4fpd
  3. There is a small problem with the license. my trial license disappears and SM writes to me that it is exhausted. but I test the program only one day … Relogin helps

Hello Silvercat,

Thank you for reaching us out.
1, “SM rendering not what I configured”
This looks strange. Is this a newly created file (with SM 2.0) or this Scene Manager setups existed under the previous version(1.6)?
It would be also great to know if the problem only occurs when you are batch rendering or it can be seen just swapping between the setups in SM?
I would like to kindly suggest to contact us directly at support@pulze.io and send over the file if possible for further check.
2, “get exactly the file name”
You get the right filename. Please look at the name of the elements as well. These also ended in 0001. (see attachment) This is a general behavior in V-Ray that it automatically sticks these numbers to the name if there is a sequence. (Batch rendering is kind of a sequence)
You can use any kind of additional character in the “Output card” to separate the numbers from the name of the output.
3. Again please contact us directly at support@pulze.io to be able to check your licence.

Thank you again for the notes and I am looking forward to hearing from you.

Best regards,

Attila

0001

  1. yes, this is a newly created file. sometimes the SM opens and shows that there are no saved presets. I checked on another scene and there is no such problem. But no changes helped me get the right result in this scene.
    in the viewport, the presets switch correctly.
    but another frame is still rendered https://prnt.sc/vuzbxy
    OK. I will write directly.
    2)Clearly. thanks

Hello silvercat,

“when i test batch render- SM rendering not what I configured, but a non-existent frame…”

For taking over the control over the "Render setups / Common / Time Output " field you have to tick it in the Scene Manger’s Setting. If you switch it on then all will be good.

You might be curious why is it an option? In the middle of the work when someone just quickly swaps between the setups it is not comfortable to completely change the timeline especially in an animation project. So it is up to you if you would like to change the Time Output on the fly. We will think about it and how we should make it more prominent.

If you have any questions, just let me know.

Best regards,

Attila

Yes, thank you for the answer, Attila!
Please take a look at the support mail letter with the second video. I sent it a little later.
a locked camera in the default settings also affects what the SM rendering. should it be so?

Yes, you are right. If you have a locked view then it is important to select the locked viewport before hitting the batch render button. This bug will be fixed soon.

Thank you again for your time and effort!

Cheers,

Attila

1 Like

I’m having this issue too, when baking scenes to batch render, wrong frame numbers are added in the generated render presets.

Checking the update time output checkbox didn’t help, still renders wrong frames. For now I have to send every scene to Backburner manually.


check if you have ticked it like that
it helped me

Thanks! Changing to single doesn’t make a difference since each scene changes it back to range as I want to render specific ranges. However unchecking the lock camera did the trick.

Thanks again :slight_smile: So I guess I’ll have to live with the fact that it updates the selected viewport all the time.

Unfortunetly this is a known issue. Because of the locked viewport the batch render,preview and the bake features can mess up your cameras. I’m currently working on an update that will be released shortly which will fix this problem for good, so no worries it will all end soon :slight_smile:

1 Like

Thanks Peter, looking forward to that :smile: