RM main PC doesnt see new Corona 8

Hi, I am using the latest version of RM - 2.1.2, I have updated it from 2.0.29, and still the same issue.

The main PC and nodes have got same config - 3ds max + Corona 8.

The problem is that - on the main PC RM doesn’t show Corona 8 as a Render Target, on nodes all work fine, but I cannot run jobs on all PCs because RM doesn’t recognize Corona on the main one (so it is not working overnight).


How can I fix this?

Corona was installed on PCs at the same time, and reinstalled on the main PC too, but nothing has changed.



Have you restarted Render Manager after installing Corona? If not then please do it, and the plugin search will run again.

If it is still not working then run the Corona installer again and instead of picking the Update option please choose the Custom one and select the required components. After that restart Render Manager and it should be fine.


It was restarted after installing the Corona Renderer and nothing has changed, but the 2nd install in Custom mode fixed the problem.

Now it is not visible as a Render Target on the main PC but Corona is added to the Installed software in the Node window so it gonna works fine now.

Than you Peter for the quick help! :wink:

1 Like

Hey Peter,

Thanks for sending the updated version. It is running fine so far, have had a few hickups but I think thats due to the new corona 8 settings. Will see how we go.
Btw, its Usman from Bevin Creative when we worked together couple of years ago. Great job with the plugins !!

Hey Usman!

That sounds great, if you have any issues just let us know!
Oh yeah sure I remember, those were great times :slight_smile: